PC suddenly taking a long time to post

Have you tried turning it off and on again?
User avatar
Raid
Duke of Preys-World
 
Posts: 24992
Joined: Wed Oct 08, 2003 5:48 pm
Location: Ding!

PC suddenly taking a long time to post

Postby Raid » Sun Jun 05, 2016 5:21 pm

I've had an interesting day, rooting around inside my PC.

I noticed earlier this week that my PC was occasionally taking longer than usual to show the motherboard manufacturer logo (the screen with the options to enter the BIOS menu), and my keyboard's backlighting wasn't turning on until this happened (which I guess means the USB ports weren't powered). It was only taking 5 or 6 seconds longer than usual, so I thought little of it. In the last two days it started taking longer and longer, and this morning it must have taken 30 seconds. The PC worked perfectly fine once it posted, and windows 10 loaded up no slower than usual.

Early this afternoon I foolishly tried to fiddle with the overclocking settings in the BIOS. The machine rebooted a few times, and then gave me a screen that said the overclock had failed, and to hit F1 to return to the BIOS. I did this, and tried a lower overclock setting. After this, it took me about two hours to get it to post again. The machine would start up, all of the fans were running (CPU, GPU and case fans), no beep codes, nothing that indicated the machine wasn't running correctly except for the fact that the keyboard lighting wasn't on and nothing was displayed on the monitor. Since then I tried unplugging every USB device that wasn't essential (which was a lot, I think I had 8 things plugged in), using the CMOS reset jumper, removing the CMOS battery (which involved removing the GPU as it was hidden underneath) and waiting.

I eventually got it back into the BIOS, which by now had reverted to factory settings, and the system clock was showing 00:00. I've since reinserted the CMOS battery, and it's still only posting some of the time, and taking longer than usual to do it. Any ideas? I think the overclock attempt is maybe a red herring, as it's been doing this for a week now, and I hadn't touched any BIOS settings in months before that.

Specs: i5-4670, MSI Z97 Gaming 3 motherboard, Corsair CX 750W 80+ PSU, ATI Fury X GPU, 16gb RAM

User avatar
katarn
 
Posts: 8673
Joined: Fri Apr 14, 2006 3:44 pm

Re: PC suddenly taking a long time to post

Postby katarn » Sun Jun 05, 2016 5:35 pm

Back end of last year, I had a problem with the fans powering up but nothing else happening. I tried changing the CMOS battery, and tested the PSU, which was fine.

After leaving the PC off overnight, it would normally turn on fine the next morning.

In the end I just got a new mobo. Probably a dodgy capacitor on the motherboard somewhere.

How old is the mobo?

User avatar
Raid
Duke of Preys-World
 
Posts: 24992
Joined: Wed Oct 08, 2003 5:48 pm
Location: Ding!

Re: PC suddenly taking a long time to post

Postby Raid » Sun Jun 05, 2016 5:38 pm

Everything is about 2 years old save the GPU and 8gb of the RAM, which are two or three months old.

User avatar
katarn
 
Posts: 8673
Joined: Fri Apr 14, 2006 3:44 pm

Re: PC suddenly taking a long time to post

Postby katarn » Sun Jun 05, 2016 5:44 pm

Well, my Gigabyte mobo died just after 2 years (out of warranty). I just couldn't be arsed trying to faultfind the component that was playing up, so bought a different one.

If it's under warranty then RMA it I guess. Do you have a multimeter to test the PSU? Might be worth ruling it out, although it's almost certainly the mobo that's faulty.

The only downside is if it's sent for testing, it might fire up absolutely fine if it's an intermittent problem.

User avatar
Raid
Duke of Preys-World
 
Posts: 24992
Joined: Wed Oct 08, 2003 5:48 pm
Location: Ding!

Re: PC suddenly taking a long time to post

Postby Raid » Sun Jun 05, 2016 5:48 pm

The system's been perfectly stable, even with the increased load I've been putting on the PSU with the Oculus Rift, so I'm willing to bet it is the motherboard as you say. If I end up needing to replace it, I'll likely end up upgrading the CPU at the same time if that's worthwhile. I hope it isn't, I've already spent a stupid amount of money on my PC this year.

User avatar
Quietman
 
Posts: 22022
Joined: Tue Sep 23, 2003 5:17 pm
Location: Mega Tokyo

Re: PC suddenly taking a long time to post

Postby Quietman » Sun Jun 05, 2016 8:06 pm

The only thing you'd gain going up to i5 skylake is greater bus speed and greater memory bandwidth (and max memory if you wanted to go above 32GB)
IMO :P :wink: :P :wink: :P :wink:
Dean Learner: I said the fuck you don't do wet wipes.

Oranje Head
Youtube - https://www.youtube.com/channel/UC2lS22 ... qTMqfvJ4xQ
Twitch - https://www.twitch.tv/oranjehead

User avatar
Raid
Duke of Preys-World
 
Posts: 24992
Joined: Wed Oct 08, 2003 5:48 pm
Location: Ding!

Re: PC suddenly taking a long time to post

Postby Raid » Sun Jun 05, 2016 9:09 pm

So no real gaming performance gain? How about if I went to an i7? The reason I ask is that DCS is processor limited, not GPU.

User avatar
Quietman
 
Posts: 22022
Joined: Tue Sep 23, 2003 5:17 pm
Location: Mega Tokyo

Re: PC suddenly taking a long time to post

Postby Quietman » Sun Jun 05, 2016 9:16 pm

You'll get more threads but it depends on how it utilises the CPU. If it's stuck on one core then it's not going to help.
IMO :P :wink: :P :wink: :P :wink:
Dean Learner: I said the fuck you don't do wet wipes.

Oranje Head
Youtube - https://www.youtube.com/channel/UC2lS22 ... qTMqfvJ4xQ
Twitch - https://www.twitch.tv/oranjehead

User avatar
Mojo
 
Posts: 1385
Joined: Sat Aug 04, 2007 11:28 pm

Re: PC suddenly taking a long time to post

Postby Mojo » Tue Jun 07, 2016 11:33 am

Mine used to take longer to POST when I had USB drives plugged in. Strange.

User avatar
Me
He's so not aard
 
Posts: 17709
Joined: Thu Dec 18, 2003 9:36 pm
Location: Yonder

Re: PC suddenly taking a long time to post

Postby Me » Tue Jun 07, 2016 12:18 pm

Mojo wrote:Mine used to take longer to POST when I had USB drives plugged in. Strange.

Posting can hang if its struggling to detect an attached drive. For example say you had 2 HDD and the 2nd one was about dead Post would hang while it tried to detect the 2nd drive

User avatar
Raid
Duke of Preys-World
 
Posts: 24992
Joined: Wed Oct 08, 2003 5:48 pm
Location: Ding!

Re: PC suddenly taking a long time to post

Postby Raid » Tue Jun 07, 2016 1:23 pm

Mojo wrote:Mine used to take longer to POST when I had USB drives plugged in. Strange.

My partner had an issue with this a while back, so I knew to unplug any USB peripherals that weren't necessary (ie: everything but the mouse and keyboard). While it could be one of the SATA drives (I do have 3 of them, although one is less than two months old), I've not had any issues whatsoever with them that would indicate a problem; they're all reading and writing as quickly as ever.

The machine is consistently taking 5 or 6 seconds longer than what I consider usual to post, but otherwise it's acting perfectly normally. I'm going to leave it as it is until the problem gets worse, as I really don't want to be spending any more money on it at the moment.


Return to Technology & Hardware

Who is online

Users browsing this forum: No registered users and 1 guest