Plex

Have you tried turning it off and on again?
User avatar
Achtung Englander
 
Posts: 7231
Joined: Thu Oct 23, 2003 8:29 am
Location: Dodi dodi di-do

Re: Plex

Postby Achtung Englander » Wed Jan 14, 2015 6:05 pm

elgaucho wrote:The thing about Plex is that once you start using it for shows etc, it keeps track of which episode you're up to and loads the next one up on the Deck on the home screen. and so on and so forth - so over time all your favourite shows are on the dashboard screen with the next episode ready to go!


really ! - that is a cool feature. This s/w keeps on surprising in a good way. Really happy with this. I notice it streams an hour program to my PS3 and then it starts to buffer badly. Not experienced this on my Chromecast. Must be a PS3 thing
Games playing : Doom / Dirt 3 / Saints Row 3 / Valiant Hearts (XBO) / Rochard / RTW 2

User avatar
elgaucho
 
Posts: 2664
Joined: Tue Oct 14, 2003 11:34 pm
Location: Ground Zero

Re: Plex

Postby elgaucho » Wed Jan 14, 2015 6:15 pm

I've not experienced any issues of that type in general terms - so far I've used Plex on devices, chromecast, xbox360, pc and mac. It could be down to where you are streaming from I guess?

The only issue for me, notably in the last few days since I set up a separate pc to run the server, is that I get the odd crash here and there. Trying to work out why - the only thing that's changed other than the main host in recent days is sharing - so maybe when users are connecting it's knocking out whatever I'm watching? That;s just a theory for now - I'll post in their forums if I can't work it out and it continues the next few days!
Fire! Fire! Fiiiiiiiire!
Image

User avatar
eVoL
 
Posts: 31944
Joined: Sun Oct 12, 2003 1:00 am
Location: Jettisoned through that hairy wormhole.

Re: Plex

Postby eVoL » Sat Feb 28, 2015 3:53 pm

Anyone had a problem where it just wont play files? You get the media controls and the spinny loading circle in the middle but it never gets past that. This is playing on chrome on the PC where the server is based so its not transcoding or anything and its not a new filetype (in the current example its a TV show I'm half way through).

Kind of hard to google since it throws up lots of people having issues with the video stopping mid play, not at the start.

edit: might be an html5 issue, switched to the flash player and it seems to be working. Strange it just randomly happens and randomly fixes itself.
Wouldst thou like to live deliciously?

User avatar
Quietman
 
Posts: 22022
Joined: Tue Sep 23, 2003 5:17 pm
Location: Mega Tokyo

Re: Plex

Postby Quietman » Sat Feb 28, 2015 4:29 pm

Probably Chrome being a Edwin.
IMO :P :wink: :P :wink: :P :wink:
Dean Learner: I said the fuck you don't do wet wipes.

Oranje Head
Youtube - https://www.youtube.com/channel/UC2lS22 ... qTMqfvJ4xQ
Twitch - https://www.twitch.tv/oranjehead

User avatar
Achtung Englander
 
Posts: 7231
Joined: Thu Oct 23, 2003 8:29 am
Location: Dodi dodi di-do

Re: Plex

Postby Achtung Englander » Sat Feb 28, 2015 11:25 pm

Go to settings/ server/ transcoder/ change quality to to make my cpu hurt

Additionally server/ DLNA/ untick it

If that fails. Go to chromecast settings and reboot
Games playing : Doom / Dirt 3 / Saints Row 3 / Valiant Hearts (XBO) / Rochard / RTW 2

Previous

Return to Technology & Hardware

Who is online

Users browsing this forum: No registered users and 1 guest